Cognos SSO not working in Digital Hive 2024.1

Cognos SSO not working in Digital Hive 2024.1

Question

Our Cognos SSO is no longer working in the version Digital Hive 2024.1.

 

Answer

The tomcat properties in the Digital Hive server requires a line added.

 Setup steps:

1.     From Services stop the node1 services.

2.     Right click and Open the TomCat properties.

3.     Head to the tab called Java

4.     In Java9 Options add the following line, --add-opens=java.base/sun.security.ssl=ALL-UNNAMED , Show look the same as the screenshot below.


5.     Restart the Node1 Services



    • Related Articles

    • How to 'Enable' Connector Content Within Digital Hive

      Question Once the connector parameters for a content system have been successfully applied, how do I select the desired content from the source to appear within Digital Hive? Answer As part of the connector creation process, once the required ...
    • Connecting to IBM Cognos Analytics

      Question How do we connect Digital Hive to IBM Cognos Analytics? Answer As a Digital Hive administrator, connecting to IBM Cognos Analytics can be accomplished via the following steps: Open the Digital Hive Control Center Click on the Connectors and ...
    • Create a Digital Hive Azure App Registration for PowerBI

      Question Are there any prerequisites for connecting PowerBI to Digital Hive so that users can access PowerBI content? Answer Similar to other Cloud based hosted solutions that use REST interfaces, like Google and Box, an Azure AD application to use ...
    • Create a Digital Hive Azure App Registration for SharePoint Online

      Question Are there any prerequisites for connecting SharePoint Online to Digital Hive so that users can access SharePoint Online content? Answer Similar to other Cloud based hosted solutions that use REST interfaces, like Google and Box, an Azure AD ...
    • Content from IBM Planning Analytics is not executing through Digital Hive

      Question The IBM Planning Analytics connector has been configured and we're able to index and browse the IBM Planning Analytics content, but when trying to launch a websheet, cube view, or PAW book, a grey screen with an unhappy face is returned. ...